can't install gosu, it just shows the installing messages, than says, 'package installation failed'