I can't import the built-in library module secrets.

Why would it try to install it from pip? Is it disabled?

Repl.it: Installing fresh packages

Repl.it: secrets

Collecting secrets

Could not find a version that satisfies the requirement secrets (from versions: )

No matching distribution found for secrets

You are using pip version 9.0.1, however version 10.0.1 is available.

You should consider upgrading via the 'pip install --upgrade pip' command.

Repl.it: package installation failure