Please ensure the installed language environments are reasonably up to date. For example, as of today, the current Go version is 1.8 but Repl.it still uses Go 1.6.2, which is way outdated by now.